ZWave JS UI Inclusion Issues

Has anyone else been having issues with ZWave-JS-UI with a UZB7 on the latest firmware?

zwave-js: 11.13.0
home id: 3237109660
home hex: 0xc0f25f9c

Specifically in regards to including a zw+ device (Eva Logik ZW97 for example). I have been tearing my hair out trying to add this device and it just keeps saying inclusion failed over and over. I have tried excluding and that fails too and says no changes. I have tried hard reset of zjs, even did a --delete-data, --prepare, and --defaults, and it’s still giving me issues. I have the radio on a USB 3.0 extension and even unplugged and replugged the UZB thinking it was maybe a hardware issue. I have restarted CORE as well (heresy I know but I was grasping at anything).

I recently have been messing around with a smartthings hub to get some firmware updates and it gets included there without issue so I don’t think it’s my process or the ZW97 itself, it has to be either the UZB7 or ZJSUI, but I can’t think of anything else to try.

Any ideas?