Terminal font in IDE is choppy- Chrome's fault-wanted a restart for its update FIXED

The font in code(IDE) is choppy. It didn’t start out like that and I haven’t changed anything

I’ve never seen that issue before. Could you try running the command: reset

Do you see this if you open one more terminal (the + at the top right of the terminal window)?

Which browser and OS are you running this in?

Hi Markus, hope you’re well sir.
Tried reset and a new window(+) same effect, and i recently 20mins ago did a shutdown, pull power, and it’s the same

Chrome Version 104.0.5112.81 (Official Build) (64-bit) on Windows7 64 bit. Don’t laugh I hate all the spyware garbage in win 10/11

You fixed it, chrome was mid update and wanted a reboot, after restarting chrome all is well
Thank You!

1 Like

Could be a browser cache issue. Run Ctrl-F5. Which browser and OS?

sorry missed that question the first time around

That’s what a good hardware firewall is for :stuck_out_tongue: And an inline squid-server filtering even SSL traffic… :wink: In more seriousness though, there’s group policies which can sort out most/all of that.
I’d be running everything on Debian if all my software ran as easily there as they do on Windows 10.

So it came back. I think it might have to do with how long core has been in the browser window. This happened in a session that sat unused for 24 hours

I usually have a session running 24/7 for development, but that is in Edge (also Chromium engine). I have not seen any issues. Maybe something to do with you running this in EOL Windows 7? Could you try running VSCode directly on your computer and see if the issue exists there as well? It’s the same codebase.

vs code is fine on my PC. It seems session age has something to do with it in core. When i start it’s fine and the gradually becomes choppy as the session ages.
And not sure if related, but when initially starting terminal in vs code, after ssh as oh-la, there develops a lag as I’m typing and characters only show up after a few seconds

@markus probably way off base, but could it be an issue with the font cache for rubik “expiring” or becoming corrupt on his system over time, and starting a new session fixes it as it reloads the font files?

Not sure what is going on here, since I develop directly on CORE in Code I leave it running for days and weeks and have never seen this issue. I truly believe it’s a Windows 7-related problem.

Ah c’mon man, you really want me to give up my 15 year old OS? It’s finally stable after MS stopped issuing updates. :grinning: