Errors observed when updating


I’ve been afk for a while and finally got back to looking at CC, and since so much time has passed I went to update as a first step. I ran:

sudo oll-update-init --initialize-updates

I noticed some error lines that I’m not sure if they are real problems or something expected (because reasons). Very early in the process I see:

ERROR: oll-apt - Invalid option specified on the command line.

There are some Warning level items seeming to relate to signatures for some files, and then towards the end there are a couple additional Error events:

E: Failed to fetch  File has unexpected size (3475932 != 3474616). Mirror sync in progress? [IP: 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Fwiw, I did try the suggestions at the end there, to no avail.

I can PM the full output if desired.

1 Like

If you haven’t updated in a while, those may actually be old errors. There are a few that don’t matter. Did you run init updates again to see if anything popped up again? I’d like to have the logs if you don’t mind.

Yep, I ran it at least 3x, same items keep appearing. Will PM full output.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.